<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Spur ISD Annual Christmas Concert - The Texas Spur</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 750px; max-height: 420px; }
			.slide-image { max-height: 420px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thetexasspur.com/2016/11/22/spur-isd-annual-christmas-concert/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spur ISD Annual Christmas Concert - The Texas Spur" />
<meta property="og:description" content="The Spur ISD  Annual Christmas Concert will be Thursday, Dec.15 at 5 p.m. in the Spur ISD Auditorium. 4th grade recorder band, 5th grade beginner band, 6th and 7th Junior High Band, and the Spur...&nbsp;[Read&nbsp;More]" />
<meta property="og:url" content="http://www.thetexasspur.com/2016/11/22/spur-isd-annual-christmas-concert/" />
<meta property="og:site_name" content="The Texas Spur" />
<meta property="article:section" content="What’s Happening" />
<meta property="article:published_time" content="2016-11-22T15:38:53-06:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Texas Spur &raquo; Feed" href="http://www.thetexasspur.com/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.thetexasspur.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.thetexasspur.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='e59af9c98f2f61fb6d2d5a8700ae31e6' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Texas Spur' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.thetexasspur.com/2016/11/22/spur-isd-annual-christmas-concert/' />
<meta name='shareaholic:keywords' content='what’s happening' />
<meta name='shareaholic:article_published_time' content='2016-11-22T21:38:53+00:00' />
<meta name='shareaholic:article_modified_time' content='2016-11-22T21:38:53+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Kassi Bradford' />
<meta name='shareaholic:site_id' content='e59af9c98f2f61fb6d2d5a8700ae31e6' />
<meta name='shareaholic:wp_version' content='7.6.1.4' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thetexasspur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9fd30ada663617dbeead992412c8e1ee"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://www.thetexasspur.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://www.thetexasspur.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://www.thetexasspur.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.thetexasspur.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.thetexasspur.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.thetexasspur.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thetexasspur.com/wp-includes/css/dashicons.min.css?ver=9fd30ada663617dbeead992412c8e1ee' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-extender-minified-css'  href='//www.thetexasspur.com/wp-content/uploads/genesis-extender/plugin/genesis-extender-minified.css?ver=1427834237' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.thetexasspur.com/wp-content/plugins/genesis-tabs/style.css?ver=9fd30ada663617dbeead992412c8e1ee' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.thetexasspur.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thetexasspur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.2.6'></script>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.2.6'></script>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.2.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.thetexasspur.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.thetexasspur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thetexasspur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thetexasspur.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.thetexasspur.com/?p=8827' />
<link rel="alternate" type="application/json+oembed" href="http://www.thetexasspur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetexasspur.com%2F2016%2F11%2F22%2Fspur-isd-annual-christmas-concert%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thetexasspur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetexasspur.com%2F2016%2F11%2F22%2Fspur-isd-annual-christmas-concert%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<link rel="icon" href="http://www.thetexasspur.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="http://www.thetexasspur.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://www.thetexasspur.com/wp-content/uploads/2015/02/logo1.png) no-repeat !important; }</style>
<!-- "pruned_bootstrap_css" hook box styles --><style type="text/css">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</style><!-- end "pruned_bootstrap_css" hook box styles -->

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-60601525-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body class="single single-post postid-8827 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar texas-spur-red primary-nav unknown-os unknown-browser override" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78"><a href="http://www.thetexasspur.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62"><a href="http://www.thetexasspur.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="http://www.thetexasspur.com/advertise/print-advertising/" itemprop="url"><span itemprop="name">Print Advertising</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.thetexasspur.com/advertise/web-advertising/" itemprop="url"><span itemprop="name">Web Advertising</span></a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://www.thetexasspur.com/advertise/web-advertising/web-templates/" itemprop="url"><span itemprop="name">Web Templates</span></a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://www.thetexasspur.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://www.thetexasspur.com/category/obits/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-151"><a href="http://www.thetexasspur.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://www.thetexasspur.com/category/sports/bulldogs/" itemprop="url"><span itemprop="name">Bulldogs</span></a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://www.thetexasspur.com/category/sports/spurettes/" itemprop="url"><span itemprop="name">Spurettes</span></a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a href="http://www.thetexasspur.com/category/sports/jaybirds/" itemprop="url"><span itemprop="name">Jaybirds</span></a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://www.thetexasspur.com/category/sports/lady-jays/" itemprop="url"><span itemprop="name">Lady Jays</span></a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://www.thetexasspur.com/category/sports/rangers/" itemprop="url"><span itemprop="name">Rangers</span></a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="http://www.thetexasspur.com/category/sports/lady-rangers/" itemprop="url"><span itemprop="name">Lady Rangers</span></a></li>
</ul>
</li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143"><a href="http://www.thetexasspur.com/category/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-8179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8179"><a href="http://www.thetexasspur.com/category/columns/letter-to-the-editor-columns/" itemprop="url"><span itemprop="name">Letter to the Editor</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://www.thetexasspur.com/category/columns/library-notes/" itemprop="url"><span itemprop="name">Library Notes</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://www.thetexasspur.com/category/columns/red-hat-society/" itemprop="url"><span itemprop="name">Red Hat Society</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146"><a href="http://www.thetexasspur.com/category/columns/senior-citizens/" itemprop="url"><span itemprop="name">Senior Citizens</span></a>
	<ul class="sub-menu">
		<li id="menu-item-4729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4729"><a href="http://www.thetexasspur.com/category/columns/senior-citizens/dickens-senior-citizens/" itemprop="url"><span itemprop="name">Dickens</span></a></li>
		<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://www.thetexasspur.com/category/columns/senior-citizens/jayton-senior-citizens/" itemprop="url"><span itemprop="name">Jayton</span></a></li>
		<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://www.thetexasspur.com/category/columns/senior-citizens/spur-senior-citizens/" itemprop="url"><span itemprop="name">Spur</span></a></li>
	</ul>
</li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://www.thetexasspur.com/category/columns/spur-art-guild/" itemprop="url"><span itemprop="name">Spur Art Guild</span></a></li>
	<li id="menu-item-1596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1596"><a href="http://www.thetexasspur.com/category/columns/spur-golf-news/" itemprop="url"><span itemprop="name">Spur Golf News</span></a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://www.thetexasspur.com/category/columns/taylor-made/" itemprop="url"><span itemprop="name">Taylor Made</span></a></li>
</ul>
</li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-166"><a href="http://www.thetexasspur.com/category/announcements/" itemprop="url"><span itemprop="name">Announcements</span></a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="http://www.thetexasspur.com/category/announcements/anniversaries/" itemprop="url"><span itemprop="name">Anniversaries</span></a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://www.thetexasspur.com/category/announcements/baby/" itemprop="url"><span itemprop="name">Baby</span></a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://www.thetexasspur.com/category/announcements/engagement/" itemprop="url"><span itemprop="name">Engagement</span></a></li>
	<li id="menu-item-3513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3513"><a href="http://www.thetexasspur.com/category/announcements/lifestyles/" itemprop="url"><span itemprop="name">Lifestyles</span></a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.thetexasspur.com/category/announcements/retirement/" itemprop="url"><span itemprop="name">Retirement</span></a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://www.thetexasspur.com/category/announcements/thank-you/" itemprop="url"><span itemprop="name">Thank you</span></a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.thetexasspur.com/category/announcements/wedding/" itemprop="url"><span itemprop="name">Wedding</span></a></li>
</ul>
</li>
<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-847"><a href="http://www.thetexasspur.com/category/classifieds/" itemprop="url"><span itemprop="name">Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-5248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5248"><a href="http://www.thetexasspur.com/category/classifieds/autos/" itemprop="url"><span itemprop="name">Autos</span></a></li>
	<li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="http://www.thetexasspur.com/category/classifieds/citation-by-publication/" itemprop="url"><span itemprop="name">Citation By Publication</span></a></li>
	<li id="menu-item-2704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2704"><a href="http://www.thetexasspur.com/category/classifieds/employment/" itemprop="url"><span itemprop="name">Employment</span></a></li>
	<li id="menu-item-2702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2702"><a href="http://www.thetexasspur.com/category/classifieds/estate-garage-sales/" itemprop="url"><span itemprop="name">Estate &#038; Garage Sales</span></a></li>
	<li id="menu-item-3976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3976"><a href="http://www.thetexasspur.com/category/classifieds/farm-and-ranch/" itemprop="url"><span itemprop="name">Farm and Ranch</span></a></li>
	<li id="menu-item-2703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2703"><a href="http://www.thetexasspur.com/category/classifieds/for-sale/" itemprop="url"><span itemprop="name">For Sale</span></a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="http://www.thetexasspur.com/category/classifieds/miscellaneous/" itemprop="url"><span itemprop="name">Miscellaneous</span></a></li>
	<li id="menu-item-2705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2705"><a href="http://www.thetexasspur.com/category/classifieds/notice-of-application/" itemprop="url"><span itemprop="name">Notice of Application</span></a></li>
	<li id="menu-item-2707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2707"><a href="http://www.thetexasspur.com/category/classifieds/notice-to-bid/" itemprop="url"><span itemprop="name">Notice to Bid</span></a></li>
	<li id="menu-item-2708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2708"><a href="http://www.thetexasspur.com/category/classifieds/notice-to-creditors/" itemprop="url"><span itemprop="name">Notice to Creditors</span></a></li>
	<li id="menu-item-2706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2706"><a href="http://www.thetexasspur.com/category/classifieds/notice-of-impoundment/" itemprop="url"><span itemprop="name">Notice of Impoundment</span></a></li>
	<li id="menu-item-2709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2709"><a href="http://www.thetexasspur.com/category/classifieds/ordinances/" itemprop="url"><span itemprop="name">Ordinances</span></a></li>
	<li id="menu-item-2710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2710"><a href="http://www.thetexasspur.com/category/classifieds/public-notice/" itemprop="url"><span itemprop="name">Public Notice</span></a></li>
	<li id="menu-item-2711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2711"><a href="http://www.thetexasspur.com/category/classifieds/real-estate/" itemprop="url"><span itemprop="name">Real Esate</span></a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64"><a href="http://www.thetexasspur.com/shop/" itemprop="url"><span itemprop="name">Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="http://www.thetexasspur.com/product-category/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="#" itemprop="url"><span itemprop="name">Paper Archives</span></a>
	<ul class="sub-menu">
		<li id="menu-item-5654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5654"><a href="http://www.thetexasspur.com/product-category/archives/2016/" itemprop="url"><span itemprop="name">2016</span></a></li>
		<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130"><a href="http://www.thetexasspur.com/product-category/archives/2015/" itemprop="url"><span itemprop="name">2015</span></a></li>
		<li id="menu-item-418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="http://www.thetexasspur.com/product-category/archives/2014/" itemprop="url"><span itemprop="name">2014</span></a></li>
		<li id="menu-item-575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-575"><a href="http://www.thetexasspur.com/product-category/archives/2013/" itemprop="url"><span itemprop="name">2013</span></a></li>
		<li id="menu-item-576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576"><a href="http://www.thetexasspur.com/product-category/archives/2012/" itemprop="url"><span itemprop="name">2012</span></a></li>
		<li id="menu-item-577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-577"><a href="http://www.thetexasspur.com/product-category/archives/2011/" itemprop="url"><span itemprop="name">2011</span></a></li>
		<li id="menu-item-578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578"><a href="http://www.thetexasspur.com/product-category/archives/2010/" itemprop="url"><span itemprop="name">2010</span></a></li>
		<li id="menu-item-579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579"><a href="http://www.thetexasspur.com/product-category/archives/2009/" itemprop="url"><span itemprop="name">2009</span></a></li>
		<li id="menu-item-580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580"><a href="http://www.thetexasspur.com/product-category/archives/2008/" itemprop="url"><span itemprop="name">2008</span></a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581"><a href="http://www.thetexasspur.com/product-category/archives/2007/" itemprop="url"><span itemprop="name">2007</span></a></li>
		<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="http://www.thetexasspur.com/product-category/archives/2006/" itemprop="url"><span itemprop="name">2006</span></a></li>
	</ul>
</li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://www.thetexasspur.com/cart/" itemprop="url"><span itemprop="name">Cart</span></a></li>
</ul>
</li>
<li id="menu-item-950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-950"><a href="http://www.thetexasspur.com/members/" itemprop="url"><span itemprop="name">Members</span></a>
<ul class="sub-menu">
	<li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953"><a href="http://www.thetexasspur.com/members/register/" itemprop="url"><span itemprop="name">Register</span></a></li>
	<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="http://www.thetexasspur.com/members/login/" itemprop="url"><span itemprop="name">Login</span></a></li>
	<li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="http://www.thetexasspur.com/members/my-account-subscription/" itemprop="url"><span itemprop="name">My Account: Subscription</span></a></li>
	<li id="menu-item-966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966"><a href="http://www.thetexasspur.com/members/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
</ul>
</li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.thetexasspur.com/">The Texas Spur</a></p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.thetexasspur.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.thetexasspur.com/category/whats-happening/" itemprop="item"><span itemprop="name">What’s Happening</span></a></span> <span aria-label="breadcrumb separator">/</span> Spur ISD Annual Christmas Concert</div><article class="post-8827 post type-post status-publish format-standard category-whats-happening entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Spur ISD Annual Christmas Concert</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-11-22T15:38:53+00:00">November 22, 2016</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.thetexasspur.com/author/kassi/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Kassi Bradford</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>The Spur ISD  Annual Christmas Concert will be Thursday, Dec.15 at 5 p.m. in the Spur ISD Auditorium. 4th grade recorder band, 5th grade beginner band, 6th and 7th Junior High Band, and the Spur High School Band will perform.</p>
<div class='shareaholic-canvas' data-app-id='17510442' data-app='share_buttons' data-title='Spur ISD Annual Christmas Concert' data-link='http://www.thetexasspur.com/2016/11/22/spur-isd-annual-christmas-concert/' data-summary=''></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.thetexasspur.com/category/whats-happening/" rel="category tag">What’s Happening</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"></aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"></aside></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="woocommerce_product_categories-2" class="widget woocommerce widget_product_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Product Categories</h4>
<select name='product_cat' class='dropdown_product_cat'><option value=""  selected='selected'>Select a category</option>	<option class="level-0" value="archives">Archives</option>
	<option class="level-1" value="2006">&nbsp;&nbsp;&nbsp;2006</option>
	<option class="level-1" value="2007">&nbsp;&nbsp;&nbsp;2007</option>
	<option class="level-1" value="2008">&nbsp;&nbsp;&nbsp;2008</option>
	<option class="level-1" value="2009">&nbsp;&nbsp;&nbsp;2009</option>
	<option class="level-1" value="2010">&nbsp;&nbsp;&nbsp;2010</option>
	<option class="level-1" value="2011">&nbsp;&nbsp;&nbsp;2011</option>
	<option class="level-1" value="2012">&nbsp;&nbsp;&nbsp;2012</option>
	<option class="level-1" value="2013">&nbsp;&nbsp;&nbsp;2013</option>
	<option class="level-1" value="2014">&nbsp;&nbsp;&nbsp;2014</option>
	<option class="level-1" value="2015">&nbsp;&nbsp;&nbsp;2015</option>
	<option class="level-1" value="2016">&nbsp;&nbsp;&nbsp;2016</option>
	<option class="level-0" value="books">Books</option>
</select></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quick News Links</h4>
<label class="screen-reader-text" for="cat">Quick News Links</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="63">Anniversaries</option>
	<option class="level-0" value="59">Announcements</option>
	<option class="level-0" value="103">Autos</option>
	<option class="level-0" value="62">Baby</option>
	<option class="level-0" value="40">Bulldogs</option>
	<option class="level-0" value="107">Citation By Publication</option>
	<option class="level-0" value="7">City</option>
	<option class="level-0" value="24">Classifieds</option>
	<option class="level-0" value="55">Columns</option>
	<option class="level-0" value="11">County</option>
	<option class="level-0" value="10">Dickens</option>
	<option class="level-0" value="12">Dickens</option>
	<option class="level-0" value="102">Dickens</option>
	<option class="level-0" value="88">Employment</option>
	<option class="level-0" value="60">Engagement</option>
	<option class="level-0" value="89">Estate &amp; Garage Sales</option>
	<option class="level-0" value="100">Farm and Ranch</option>
	<option class="level-0" value="36">Featured</option>
	<option class="level-0" value="90">For Sale</option>
	<option class="level-0" value="41">Jaybirds</option>
	<option class="level-0" value="9">Jayton</option>
	<option class="level-0" value="16">Jayton</option>
	<option class="level-0" value="19">Jayton ISD</option>
	<option class="level-0" value="13">Kent</option>
	<option class="level-0" value="43">Lady Jays</option>
	<option class="level-0" value="45">Lady Rangers</option>
	<option class="level-0" value="106">Letter to the Editor</option>
	<option class="level-0" value="56">Library Notes</option>
	<option class="level-0" value="99">Lifestyles</option>
	<option class="level-0" value="98">Miscellaneous</option>
	<option class="level-0" value="1">News</option>
	<option class="level-0" value="92">Notice of Application</option>
	<option class="level-0" value="95">Notice of Impoundment</option>
	<option class="level-0" value="93">Notice to Bid</option>
	<option class="level-0" value="94">Notice to Creditors</option>
	<option class="level-0" value="22">Obits</option>
	<option class="level-0" value="96">Ordinances</option>
	<option class="level-0" value="20">Patton Springs ISD</option>
	<option class="level-0" value="97">Public Notice</option>
	<option class="level-0" value="44">Rangers</option>
	<option class="level-0" value="91">Real Esate</option>
	<option class="level-0" value="57">Red Hat Society</option>
	<option class="level-0" value="17">Schools</option>
	<option class="level-0" value="14">Senior Citizens</option>
	<option class="level-0" value="37">Sports</option>
	<option class="level-0" value="8">Spur</option>
	<option class="level-0" value="15">Spur</option>
	<option class="level-0" value="58">Spur Art Guild</option>
	<option class="level-0" value="87">Spur Golf News</option>
	<option class="level-0" value="18">Spur ISD</option>
	<option class="level-0" value="42">Spurettes</option>
	<option class="level-0" value="21">Taylor Made</option>
	<option class="level-0" value="39">Thank you</option>
	<option class="level-0" value="6">What’s Happening</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.thetexasspur.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.thetexasspur.com/" role="search"><meta itemprop="target" content="http://www.thetexasspur.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2016 &middot; The Texas Spur &middot; <a rel="nofollow" href="http://www.thetexasspur.com/wp-login.php">Log in</a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 8000    });  });</script><script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/11\/22\/spur-isd-annual-christmas-concert\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.thetexasspur.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thetexasspur.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-content/plugins/restrict-content-pro/includes/js/jquery.blockUI.js?ver=2.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/11\/22\/spur-isd-annual-christmas-concert\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thetexasspur.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//www.thetexasspur.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/11\/22\/spur-isd-annual-christmas-concert\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thetexasspur.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='//netdna.bootstrapcdn.com/bootstrap/3.1.0/js/bootstrap.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.thetexasspur.com/wp-includes/js/wp-embed.min.js?ver=9fd30ada663617dbeead992412c8e1ee'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

				jQuery( '.dropdown_product_cat' ).change( function() {
					if ( jQuery(this).val() != '' ) {
						var this_page = '';
						var home_url  = 'http://www.thetexasspur.com/';
						if ( home_url.indexOf( '?' ) > 0 ) {
							this_page = home_url + '&product_cat=' + jQuery(this).val();
						} else {
							this_page = home_url + '?product_cat=' + jQuery(this).val();
						}
						location.href = this_page;
					}
				});
			
 });
</script>
</body>
</html>
